Minimiss

16Creations 3,761Downloads

Minimiss's Blog


New game troubles after updating tto latest patch...

I thought the new game update would solve the cc-problems we were all experiencing.. but instead of solving the problems, I'm experiencing some new problems.. So I thought I'd post them for you to check if you're having the same troubles as I do.

First of all, my saced game is erased (again). This time I wasn't playing in Riverview (which I still cannot choose to play in), but in Sunset Valley. My lots disappeared, my simmies were standing on blue 'meshy' grounds, but nothing appeared. My backup didn't work either. So I started again from scratch, which caused my newly created lots to disappear as well.

Second, there are a lot of cc-clothes that are now with arms in the bodies.. I think you know what I mean, but I can't discribe it better than this. Instead of the arms put next to the body, the arms are through the body. (So if you're a clothing creator, check your creations for revisions...)

Third, I can't place objects inside the houses anymore. Terribly ennoying, because I keep getting the error: "item must be put on floor or ground" (my own translation, so I don't know if this is the right error in the English version). From certain perspectives I can place items, but it's verry irritating. Especially when placing or removing walls or fences..

I just restarted the game, so I'm not sure if the third issue's still there, but...

If you're experiencing one of these issues.. (and you solved them) please tell me what you did. If I keep getting these issues, I'll probably reinstall the whole game again... Every time there's an update there's something worse than the previous update..

Thanks!

Painting Troubles

Simmers!

I found out the blog-option in the menu, so I thought it would be a good idea to make an entry about my troubles making custom paintings with TSR-workshop and the GIMP... I have so many great ideas about lovely paintings, but every time I try and everything goes right, I endup in the game with a black square instead of a real painting.. Does anybody know how this could be? I installed a DDS plugin and the painting does show in the preview of the workshop and even in the startup program=S

So if anyone could help me fix my problem... please reply or pm me! =D

Latest Headlines

New game troubles after updating... Painting Troubles

Ad-blocker plugin detected

We have detected that you are using an Ad-blocker plugin. This means our main source of income to cover bandwidth costs is blocked when you are using our free service. We would ask that you whitelist us and allow ads to show.

Anyone using an Ad-blocker plugin will be forced to wait 180 seconds instead of 10 on the "please wait" page.


VIP Membership

For as little as $4.00 per month you can become a VIP member. This lets you use our service free of all ads and unlocks access to our popular Download Basket and Quick Download features.

Become a VIP member now
Proceed to download

Log in to TSR



Sign in with Facebook

Not a Member yet?

Click here to Register now

Download blocked

Please turn off your ad-blocker to download.
If ads are a problem you can become a VIP member and enjoy an ad-free site.



Getting this message with no ad-blocker active?
Go here for help.
Please wait - loading...