Phadrae

508Creations 544,098Downloads

I wish someone would help me!


I am STILL having a lot of problems creating recolors of new object meshes!

Can someone tell me what I'm doing wrong here? Ok, I open SimPE. I click Open, find the file I want to recolor (not the mesh, but a recolor in game), and do it like a regular recolor-exporting the png file, recoloring it, and then importing it. I update all sizes, or whatever it says to update, and then I click "commit" and then I click "save as" and then save it in my own name and put it in the downloads folder, just like I do regular recolors.

It never shows up in my game!!!! What am I doing wrong here??? Am I supposed to just save over the recolor I recolored, instead of saving it as a new name? Why would I do that, if I still want that original recolor in my game? GRRRRRRRRR!!!


Add a Comment

Please report any offensive comments so we can remove them. Use of bad language, unsuitable links or flaming may result in deletion of your account.

Add Smilie
Please log in to post comments

There hasn't been any comments yet, be the first to post one!

More from this Author

I wish someone would help me! Ideas Frustrated

Ad-blocker plugin detected

We have detected that you are using an Ad-blocker plugin. This means our main source of income to cover bandwidth costs is blocked when you are using our free service. We would ask that you whitelist us and allow ads to show.

Anyone using an Ad-blocker plugin will be forced to wait 180 seconds instead of 10 on the "please wait" page.


VIP Membership

For as little as $4.00 per month you can become a VIP member. This lets you use our service free of all ads and unlocks access to our popular Download Basket and Quick Download features.

Become a VIP member now
Proceed to download

Log in to TSR



Sign in with Facebook

Not a Member yet?

Click here to Register now

Download blocked

Please turn off your ad-blocker to download.
If ads are a problem you can become a VIP member and enjoy an ad-free site.



Getting this message with no ad-blocker active?
Go here for help.
Please wait - loading...